Si vous lisez cette ligne, c'est qu'il existe un problème dans l'affichage du site (feuille de style non prise en compte).

Actualisez l'affichage (icone "Actualiser" ou "Recharger", ou touche F5 de votre clavier).

Si le problème persiste, merci de me prévenir par email

Forum

Les mises à jour "techniques" du site
Page précédente   -   Page suivante   -   Page 1 2 3 4 5 6
Auteur Message
BenoitPosté le 05 octobre 2007 à 15:12:39 - Sujet :
On me signale un problème d'affichage des pages d'album photo (sous WinXP + IE7) : le bandeau gris apparait par-dessus la photo au lieu d'apparaitre en dessous.



Ce problème serait peut-être du à IE7.
- D'autres personnes ont-elles rencontré ce problème ? sous quelle configuration ?
- D'autres personnes voient-elles les pages normalement sous Win XP + IE7 ?

En attendant que je puisse corriger ce problème d'affichage, je vous recommande l'utilisation du navigateur Firefox, non seulement pour mon site, mais pour toute votre navigation sur internet. L'essayer, c'est l'adopter !

Benoit
 
batPosté le 06 octobre 2007 à 12:28:38 - Sujet : Oui moi
ça me le fait avec vista...
 
NicolasPosté le 06 octobre 2007 à 19:15:17 - Sujet :
C'est vrai que je ne l'avais pas dit, mais j'ai ce problème sous WINXP.

Nicolas
 
chlorophanaPosté le 06 octobre 2007 à 19:20:40 - Sujet :
Aucun problème sous Firefox/Linux.

Stéphane.
 
BenoitPosté le 07 octobre 2007 à 22:39:13 - Sujet :

bat a écrit :

ça me le fait avec vista...

Nicolas a écrit :

C'est vrai que je ne l'avais pas dit, mais j'ai ce problème sous WINXP.

Sous IE7 ou sous un autre navigateur ?
 
batPosté le 08 octobre 2007 à 22:08:31 - Sujet :
oui IE7
 
BenoitPosté le 08 octobre 2007 à 22:48:52 - Sujet :
Merci Bat.

Bon, je crois que je ne vais pas avoir le choix, je vais devoir installer ce [...] d'IE7 pour tester et obtenir le résultat voulu...

En attendant de trouver le temps de régler ce problème, j'ai supprimé la mise en page initiale, pour permettre à tout le monde de voir les photos, mais c'est moins esthétique.

Faire Ctrl + F5 pour rafraîchir l'affichage et la feuille de styles.

Benoit
 
NicolasPosté le 09 octobre 2007 à 20:42:49 - Sujet :
J'ai Internet Explorer7 aussi.
Mais après ton intervention ça roule.

Nicolas
 
batPosté le 10 octobre 2007 à 21:35:42 - Sujet :
voilà qui est beaucoup mieux
 
BenoitPosté le 14 octobre 2007 à 20:44:17 - Sujet :
Après quelques tests, je pense que cette fois, ça y est : j'ai restauré l'ancienne mise en page, qui est cette fois également compatible avec IE7 ! (Ouf.... )

Faites Ctrl + F5 pour rafraîchir l'affichage et la feuille de styles.

Benoit
 
Page précédente   -   Page suivante   -   Page 1 2 3 4 5 6

Entrez votre adresse email pour être tenu(e) informé(e) des réponses de cette discussion :